.NET Framework 4.6.1 Unterstützung in SQL server 2016 Reporting Services

Von diesem Link https://msdn.microsoft.com/en-us/library/ms170438.aspx Ich weiß, dass ssrs 2016 wird unterstützt .net Framework 4.5.1.

Dies ist eine gute Verbesserung, da frühere Versionen nicht 4.x unterstützen

ABER….

Von diesem Link http://blogs.msdn.com/b/dotnet/archive/2015/12/09/support-ending-for-the-net-framework-4-4-5-und-4-5-1 .aspx

Wir können sehen, dass die Unterstützung für .net Framework 4.5.1 vor einigen Tagen (12. Januar) endete.

DAMIT…

Meine Frage ist: Ist SQL server 2016 Reporting Services unterstützt .NET Framework 4.6.1, wenn man bedenkt, dass 4.5.1 von Microsoft nicht mehr unterstützt wird?